<!doctype html>
<html>
    <head>
			<meta name="robots" content="noarchive">
   			<meta charset="utf-8">
    		<meta http-equiv="X-UA-Compatible" content="IE=edge">
    		<meta name="description" content="{description}">
    		<meta name="keywords" content="{keywords}">
    		<meta name="viewport" content="width=device-width, initial-scale=1">
			<meta name="google-translate-customization" content="ed4e15358d21bc05-cdb86c6b2a6a0bd0-gdff7727f8d39ef2a-13">
			<meta property="fb:pages" content="547130695310674">
			<!--<meta property="fb:app_id" content="219686184722673"/>-->
			<meta property="fb:admins" content="539319879">
			<meta property="og:type" content="article">
<meta property="og:author" content="Ghana News Agency">
<meta property="og:title" content="Andani's ready for funeral of late Yaa Naa">
<meta property="og:url" content="http://www.ghananewsagency.org/social/andani-s-ready-for-funeral-of-late-yaa-naa-143427">
<meta property="og:image" content="http://www.ghananewsagency.org/assets/images/andani's-ready-for-funeral-of-late-yaa-naa.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@FreshNews_Ghana">
<meta property="twitter:description" content="news, story, article">
<meta property="twitter:creator" content="@GHANANEWSAGENCY">
<meta itemprop="datePublished" content="2018-12-27 18:02:52">

			<base href="http://www.ghananewsagency.org/" target="_self">
			<title>Andani's ready for funeral of late Yaa Naa | Ghana News Agency (GNA)</title>
			<link rel="stylesheet" type="text/css" href="min/combined.css" media="screen">
			<link rel="shortcut icon" type="image/gif" href="http://www.ghananewsagency.org/favicon.gif">
			<link rel="alternate" type="application/rss+xml" title="GNA News Feed" href="http://www.ghananewsagency.org/rss.php">
			<link rel="amphtml" href="http://www.ghananewsagency.org/social/andani-s-ready-for-funeral-of-late-yaa-naa-143427-amp.html">

  			<link itemprop="url" href="http://www.ghananewsagency.org">
  			
  			<script type="text/javascript">
				//	GTM Data Layer Object
  				dataLayer = [];
  			</script>
  			
  			<script async="async" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
			<script>
				(adsbygoogle = window.adsbygoogle || []).push({
					google_ad_client: "ca-pub-4899651957500650",
					enable_page_level_ads: true
				});
			</script>

			<style type="text/css">
				#topstories .content .text p {
				    padding: 0px 5px 5px 5px !important;
				    margin-bottom: 12px;
				}
				#topstories .content .text p:empty {
				    display: none;
				}
				#topstories .content .text a {
				    color: #06c!important;
				}
				#topstories .content .text a:hover {
				    color: #09c!important;
				    text-decoration: none;
				}
			</style>
		</head>
    <body itemscope itemtype="http://schema.org/Organization">
        <script type="text/javascript">
            /** Google Tag Manager */
            (function(w, d, s, l, i)
            {
                w[l] = w[l] || [];
                w[l].push(
                    {
                        'gtm.start': new Date().getTime(),
                        event: 'gtm.js'
                    }
                );
                var f = d.getElementsByTagName(s)[0],
                    j = d.createElement(s),
                    dl = l != 'dataLayer' ? '&l='+l : '';
                    j.async = true;
                    j.src = '//www.googletagmanager.com/gtm.js?id='+i+dl;
                    f.parentNode.insertBefore(j, f);
            })(window, document, 'script', 'dataLayer', 'GTM-W47LLL');
        </script>
        <!-- Google Tag Manager -->
        <noscript>
            <iframe src="//www.googletagmanager.com/ns.html?id=GTM-W47LLL" height="0" width="0" style="display:none;visibility:hidden"></iframe>
        </noscript>
        <!-- End Google Tag Manager -->

        <div id="fb-root"></div>
        <!--// FB Like -->
        <div id="fblike">
            <!--INFOLINKS_OFF-->
            <div class="info">
                <h2>Like our Facebook page</h2>
                <p>For authentic and reliable news every hour.</p>
            </div>
            <div
                class="fb-like"
                data-href="https://www.facebook.com/pages/Ghana-News-Agency/153882108007481"
                data-layout="standard"
                data-action="like"
                data-show-faces="true"
                data-share="false">
            </div>
            <a class="close">&times;</a>
            <!--INFOLINKS_ON-->
        </div>
        <!-- FB Like //-->
        <div id="top">
            <li id="header">
                <div class="wrapper">
                    <h1 id="logo" class="cleanlist"><a href="http://www.ghananewsagency.org/" title="Ghana News Agency"><img src="images/gna-logo-blue-icon.png" alt=""></a></h1>
<h2 id="logo-heading" itemprop="name">Ghana News Agency</h2>
<div class="social cleanlist">
				<span class="fb-like">
					
						<fb:like href="http://www.facebook.com/pages/Ghana-News-Agency/153882108007481" send="false" layout="button_count" width="100" show_faces="false" font="verdana"></fb:like>
					
				</span>
				<a class="socicon icon-facebook" itemprop="sameAs" href="http://www.facebook.com/pages/Ghana-News-Agency/153882108007481" title="Join us on Facebook">
				</a>
				<a class="socicon icon-twitter" itemprop="sameAs" href="http://twitter.com/FreshNews_Ghana" title="Follow us on Twitter">
				</a>
				<a class="socicon icon-rss" href="http://www.ghananewsagency.org/rss.php" title="Subscribe to our RSS feed">
				</a>
			<div id="google_translate_element"></div>
		</div>
<button id="small-menu">Menu</button>
<div id="location"><a href="http://www.ghananewsagency.org/social" title="Social">Social</a>
</div>
                </div>
            </li>
            <div class="clear"></div>
            <li id="menu" data-open="false">
                <div id="top-banners">
                                        <!--// Yahoo! Ad -->
                    <!-- <script id="mNCC" language="javascript">
                        medianet_width = '728';
                        medianet_height = '90';
                        medianet_crid = '822545443';
                    </script>
                    <script id="mNSC" src="http://contextual.media.net/nmedianet.js?cid=8CUUVEHF6" language="javascript"></script> -->
                </div>
                <ul class="nav">
                    <li class="inactive"><h1><a href="http://www.ghananewsagency.org/" title="Home">Home</a></h1></li>
<li class="inactive"><h1><a href="http://www.ghananewsagency.org/economics" title="Economics">Economics</a></h1></li>
<li class="inactive"><h1><a href="http://www.ghananewsagency.org/politics" title="Politics">Politics</a></h1></li>
<li class="inactive"><h1><a href="http://www.ghananewsagency.org/health" title="Health">Health</a></h1></li>
<li class="active"><h1><a href="http://www.ghananewsagency.org/social" title="Social">Social</a></h1></li>
<li class="inactive"><h1><a href="http://www.ghananewsagency.org/human-interest" title="Human Interest">Human Interest</a></h1></li>
<li class="inactive"><h1><a href="http://www.ghananewsagency.org/sports" title="Sports">Sports</a></h1></li>
<li class="inactive"><h1><a href="http://www.ghananewsagency.org/science" title="Science">Science</a></h1></li>
<li class="inactive"><h1><a href="http://www.ghananewsagency.org/entertainment" title="ENTERTAINMENT">ENTERTAINMENT</a></h1></li>
<li class="inactive"><h1><a href="http://www.ghananewsagency.org/education" title="Education">Education</a></h1></li>
<li class="inactive"><h1><a href="http://www.ghananewsagency.org/features" title="Features">Features</a></h1></li>
<li class="inactive"><h1><a href="http://www.ghananewsagency.org/world" title="World">World</a></h1></li>
<li class="inactive"><h1><a href="http://www.ghananewsagency.org/africa" title="Africa">Africa</a></h1></li>
                </ul>
                <div class="clear"></div>
            </li>
            <div class="clear"></div>
        </div>
        <div class="clear"></div>

            <li id="body">
                <div class="wrapper">
                    <ul id="left">
                                                <div class="clear"></div>
                        <li id="topstories">
                            <div class="content list">
			<div class="text" itemscope="itemscope" itemtype="http://schema.org/NewsArticle">
				<!-- google_ad_section_start -->
				<a href="print/143427" target="_blank" id="printable" title="Printable Version">Print</a>
				<div class="adsense content-top">
					<script async="async" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4899651957500650" data-ad-slot="8135606520" data-ad-format="auto"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>

				</div>
				<h4 class="story-date">Thursday 27th December, 2018</h4>
				<h2><a href="http://www.ghananewsagency.org/social/andani-s-ready-for-funeral-of-late-yaa-naa-143427" title="Andani's ready for funeral of late Yaa Naa" itemprop="headline">Andani's ready for funeral of late Yaa Naa</a></h2>
				<div class="clear"></div>
				<div class="image-box">
			<img itemprop="image" class="main" src="http://www.ghananewsagency.org/assets/images/andani's-ready-for-funeral-of-late-yaa-naa.jpg" alt="Andani's ready for funeral of late Yaa Naa"><br>
		</div>

				<span style="display:none" itemprop="description">news, story, article</span>
				<div itemprop="articleBody"><span style="mso-bidi-font-size:
12.0pt;font-family:&quot;Tahoma&quot;,sans-serif;mso-fareast-font-family:&quot;Times New Roman&quot;;
color:black;mso-fareast-language:EN-GB">Accra, Dec. 27, GNA - The Andani Royal
Family Thursday assured that the gate would abide by the arrangements contained
in the Road map to peace in Dagbon. </span>

<p class="MsoNormal" style="text-align:justify"><span style="mso-bidi-font-size:
12.0pt;font-family:&quot;Tahoma&quot;,sans-serif;mso-fareast-font-family:&quot;Times New Roman&quot;;
color:black;mso-fareast-language:EN-GB">They have indicated their readiness and
preparedness to hold the funeral of the late Ya-Naa, Yakubu Andani II, from Friday,
January 4, 2019.</span></p>

<p class="MsoNormal" style="text-align:justify"><span style="mso-bidi-font-size:
12.0pt;font-family:&quot;Tahoma&quot;,sans-serif;mso-fareast-font-family:&quot;Times New Roman&quot;;
color:black;mso-fareast-language:EN-GB">Vo-Naa, Mahamadu Bawa gave that
assurance on behalf of the Andani Royal Family when he conveyed the message
from the Head of the Andani Royal Family, Yoo-Naa Abukari VII, and the
Kampakuya-Naa, Yakubu Abdulai Andani to President Nana Addo Dankwa Akufo-Addo
at the Jubilee House in Accra. </span></p>

<p class="MsoNormal" style="text-align:justify"><span style="mso-bidi-font-size:
12.0pt;font-family:&quot;Tahoma&quot;,sans-serif;mso-fareast-font-family:&quot;Times New Roman&quot;;
color:black;mso-fareast-language:EN-GB">The Vo-Naa, who is the Chairman of the
Funeral Committee, noted that “with the final funeral rites of Ya-na Mahamudu
Abdulai about to end on Friday, December 28, 2018, the Andani Royal Family is
ready and willing to commence the funeral rites of Ya-Na Yakubu II on 4th
January, 2019, and complete it on 18th January, 2019.”</span></p>

<p class="MsoNormal" style="text-align:justify"><span style="mso-bidi-font-size:
12.0pt;font-family:&quot;Tahoma&quot;,sans-serif;mso-fareast-font-family:&quot;Times New Roman&quot;;
color:black;mso-fareast-language:EN-GB">He also used the opportunity to thank
President Akufo-Addo for helping to ensure “a united Dagbon”, and, thus, invited
the President to the final funeral rites of Ya-Na Yakubu set to be held on
Thursday, 17th January, 2019.</span></p>

<p class="MsoNormal" style="text-align:justify"><span style="mso-bidi-font-size:
12.0pt;font-family:&quot;Tahoma&quot;,sans-serif;mso-fareast-font-family:&quot;Times New Roman&quot;;
color:black;mso-fareast-language:EN-GB">The Vo-Naa also urged Government to
bring a closure to the murder of Ya Na Yakubu Andani II by ensuring that those
who committed the heinous crime face the consequences of the law. </span></p>

<p class="MsoNormal" style="text-align:justify"><span style="mso-bidi-font-size:
12.0pt;font-family:&quot;Tahoma&quot;,sans-serif;mso-fareast-font-family:&quot;Times New Roman&quot;;
color:black;mso-fareast-language:EN-GB">The children of the late Ya Naa Yakubu
Andani also reiterated their commitment to the success of the Dagbon peace
process.</span></p>

<p class="MsoNormal" style="text-align:justify"><span style="mso-bidi-font-size:
12.0pt;font-family:&quot;Tahoma&quot;,sans-serif;mso-fareast-font-family:&quot;Times New Roman&quot;;
color:black;mso-fareast-language:EN-GB">“We the children have made it clear
that whatever we have to do or we must do to ensure that Dagbon gets lasting
peace, not a short-term one, we are out to do it.</span></p>

<p class="MsoNormal" style="text-align:justify"><span style="mso-bidi-font-size:
12.0pt;font-family:&quot;Tahoma&quot;,sans-serif;mso-fareast-font-family:&quot;Times New Roman&quot;;
color:black;mso-fareast-language:EN-GB">"We are with our President today,
and we have made it known that whatever that must be done, as children of the
late Ya-Naa, we are ready to do it,” Mohammed Alhassan Andani added.</span></p>

<p class="MsoNormal" style="text-align:justify"><span style="mso-bidi-font-size:
12.0pt;font-family:&quot;Tahoma&quot;,sans-serif;mso-fareast-font-family:&quot;Times New Roman&quot;;
color:black;mso-fareast-language:EN-GB">President Akufo-Addo expressed his
gratitude to the Head of the Andani Royal Family for the message, describing it
as one “that everybody in Ghana will be very happy to hear today, and, as
coming at the end of the year for those of us who are Christians, can be
described as a big Christmas present.”</span></p>

<p class="MsoNormal" style="text-align:justify"><span style="mso-bidi-font-size:
12.0pt;font-family:&quot;Tahoma&quot;,sans-serif;mso-fareast-font-family:&quot;Times New Roman&quot;;
color:black;mso-fareast-language:EN-GB">He was happy that the process for the
holding of the funerals of Naa Mahamadu Abdulai and Naa Yakubu Andani II was
going on peacefully.</span></p>

<p class="MsoNormal" style="text-align:justify"><span style="mso-bidi-font-size:
12.0pt;font-family:&quot;Tahoma&quot;,sans-serif;mso-fareast-font-family:&quot;Times New Roman&quot;;
color:black;mso-fareast-language:EN-GB">The President held that the compromises
made along the way by the Abudu and Andani Royal Families were signs of the
commitment to the process and the restoration of peace and normalcy to Dagbon
by both families.</span></p>

<p class="MsoNormal" style="text-align:justify"><span style="mso-bidi-font-size:
12.0pt;font-family:&quot;Tahoma&quot;,sans-serif;mso-fareast-font-family:&quot;Times New Roman&quot;;
color:black;mso-fareast-language:EN-GB">“You can never make peace without
compromises, and I think, in so far as those compromises have been made and
where we are today, it is to the credit of the entire people of Dagbon and to
you, the leaders, that you have heeded the advice for peace. </span></p>

<p class="MsoNormal" style="text-align:justify"><span style="mso-bidi-font-size:
12.0pt;font-family:&quot;Tahoma&quot;,sans-serif;mso-fareast-font-family:&quot;Times New Roman&quot;;
color:black;mso-fareast-language:EN-GB">“I am particularly happy that, in my
time as President of the Republic, these funerals can finally take place, and
honour be done to them according to custom,” he said. </span></p>

<p class="MsoNormal" style="text-align:justify"><span style="mso-bidi-font-size:
12.0pt;font-family:&quot;Tahoma&quot;,sans-serif;mso-fareast-font-family:&quot;Times New Roman&quot;;
color:black;mso-fareast-language:EN-GB">President Akufo-Addo assured the Andani
Family that the events that led to the death of Ya Naa Yakubu Andani can never
go away, and assured that “whatever needs to be done to unearth the truth has
to continue to be done. I am a firm subscriber to that point of view. Criminal
conduct can never go away, there has to be accountability for it.”</span></p>

<p class="MsoNormal" style="text-align:justify"><span style="mso-bidi-font-size:
12.0pt;font-family:&quot;Tahoma&quot;,sans-serif;mso-fareast-font-family:&quot;Times New Roman&quot;;
color:black;mso-fareast-language:EN-GB">He restated that the law enforcement
agencies would need the co-operation of the people of Dagbon in order to help
unravel the truth about the death of Ya-Naa Yakubu Andani II.</span></p>

<p class="MsoNormal" style="text-align:justify"><span style="mso-bidi-font-size:
12.0pt;font-family:&quot;Tahoma&quot;,sans-serif;mso-fareast-font-family:&quot;Times New Roman&quot;;
color:black;mso-fareast-language:EN-GB">He congratulated the Yoo-Naa, the
Kampakuya-Naa, and the elders of Dagbon for their sense of responsibility and
statesmanship in bringing the process thus far.</span></p>

<p class="MsoNormal" style="text-align:justify"><span style="mso-bidi-font-size:
12.0pt;font-family:&quot;Tahoma&quot;,sans-serif;mso-fareast-font-family:&quot;Times New Roman&quot;;
color:black;mso-fareast-language:EN-GB">“We will continue to count on you to
shepherd us through the rest of the process, and then have a new Ya-Naa duly
installed, who can bring all of Dagbon together, again, to become one of the
most important traditional areas in our country,” he added.</span></p>

<p class="MsoNormal" style="text-align:justify"><span style="mso-bidi-font-size:
12.0pt;font-family:&quot;Tahoma&quot;,sans-serif;mso-fareast-font-family:&quot;Times New Roman&quot;;
color:black;mso-fareast-language:EN-GB">GNA</span></p>

</div>
				<div class="clear"></div>
				<input type="hidden" name="IL_IN_TAG" value="1">
				<div class="clear"></div>
				<!-- Go to www.addthis.com/dashboard to customize your tools -->
				<div class="addthis_native_toolbox"></div>
				<div class="clear"></div>
				<!-- google_ad_section_end -->
				<div class="adsense content-bottom">
					<script async="async" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4899651957500650" data-ad-slot="2089072923" data-ad-format="auto"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>

				</div>
			</div>
			<div class="clear"></div>
			<!-- <div class="matched-content">
				<script async="true" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
				matched-content-responsive
				<ins class="adsbygoogle"
				     style="display:block"
				     data-ad-client="ca-pub-4899651957500650"
				     data-ad-slot="2463403321"
				     data-ad-format="autorelaxed"></ins>
				<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
			</div>
			<div class="clear"></div> -->
		</div>
                        </li>
                        <!--INFOLINKS_OFF-->
                        <li class="footer-banner">
                                                    </li>
                    </ul>
                    <ul id="right">
                                                <li class=="adsense-right adsense content-right">
                            <script async="async" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4899651957500650" data-ad-slot="3786132128" data-ad-format="auto"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
                        </li>
                        <li class="newsmakers" bind="newsmakers">
                            <h1>NEWSMAKERS</h1>
<ul>
			<li><h2><a href="http://www.ghananewsagency.org/social/lebanese-rape-suspect-bail-application-ruling-set-for-january-15-127235" title="Lebanese rape suspect bail application ruling set for January 15">Lebanese rape suspect bail application ruling set for January 15</a></h2></li>
<li><h2><a href="http://www.ghananewsagency.org/social/ghana-immigration-service-has-no-intention-of-exploiting--127256" title="Ghana Immigration Service has no intention of exploiting ">Ghana Immigration Service has no intention of exploiting </a></h2></li>
<li><h2><a href="http://www.ghananewsagency.org/social/western-regional-fire-service-worried-about-false-alarm-127307" title="Western Regional Fire Service worried about false alarm">Western Regional Fire Service worried about false alarm</a></h2></li>
<li><h2><a href="http://www.ghananewsagency.org/social/pope-francis-urge-nations-to-resolve-disputes-through-negotiations-127262" title="Pope Francis urge nations to resolve disputes through negotiations">Pope Francis urge nations to resolve disputes through negotiations</a></h2></li>
<li><h2><a href="http://www.ghananewsagency.org/sports/gba-announces-three-world-titles-for-ghanaian-boxers-127222" title="GBA announces three world titles for Ghanaian boxers">GBA announces three world titles for Ghanaian boxers</a></h2></li>

		</ul>
                        </li>
                        <li class="newsmakers">
                            <!-- <h1>RECOMMENDED</h1> -->
                            <!-- <div id="addthis_mostread"></div> -->
                            <div class="addthis_recommended_horizontal"></div>
                        </li>
                        <li class="adsense-right">
                                                        <!--// Yahoo! Ad -->
                            <script id="mNCC" language="javascript">
                                medianet_width = '336';
                                medianet_height = '280';
                                medianet_crid = '397883780';
                            </script>
                            <script id="mNSC" src="http://contextual.media.net/nmedianet.js?cid=8CUUVEHF6" language="javascript"></script>
                        </li>
                                                <!-- ad -->

                        <!-- end ad -->
                        <!-- <li class="newsmakers">
                            <h1>MOST READ</h1>
                            <div id="addthis_mostread"></div>
                        </li> -->
                                                <li style="max-width:300px;max-height:600px;background:#fff;text-align:center">
                                                        <!-- <script id="mNCC" language="javascript">
                                medianet_width = '300';
                                medianet_height = '600';
                                medianet_crid = '751987226';
                            </script>
                            <script id="mNSC" src="http://contextual.media.net/nmedianet.js?cid=8CUUVEHF6" language="javascript"></script> -->
                        </li>
                    </ul>
                </div>
            </li>

            <div class="clear"></div>
            <li id="footer">
                <div class="wrapper">
                    <ul>
                        <li class="archives"><h2><a href="http://www.ghananewsagency.org/archives/gna-news-archives" title="News Archive">News Archive</a></h2></li>
                        <li bind="about-gna"><h2><a href="http://www.ghananewsagency.org/about-gna" title="About GNA">About GNA</a></h2></li>
                        <li bind="contact-gna"><h2><a href="http://www.ghananewsagency.org/contact-gna" title="Contact Us">Contact Us</a></h2></li>
                        <li class="advertise" bind="advertise-on-gna"><h2><a href="http://www.ghananewsagency.org/advertise-on-gna" title="Advertise on GNA">Advertise on GNA</a></h2></li>
                        <li bind="disclaimer-notice"><h2><a href="http://www.ghananewsagency.org/disclaimer-notice" title="Disclaimer">Disclaimer</a></h2></li>
                        <li class="home"><h2><a href="http://www.ghananewsagency.org/" title="Home">Home</a></h2></li>
                        <li class="parliament"><h2><a href="http://www.parliament.gh/" title="Parliament">Parliament</a></h2></li>
                        <div class="clear"></div>
                    </ul>
                    <div class="copyright">
                        <a href="http://www.ghananewsagency.org/" title="Home"><img src="images/logo-footer.gif" alt=""></a> &copy;2012 Ghana News Agency
                    </div>
                    <div class="clear"></div>
                    <ul class="social cleanlist">
             			<li class="facebook"><a href="http://www.facebook.com/pages/Ghana-News-Agency/153882108007481" title="Join us on Facebook"><span>Join us on Facebook</span></a></li>
             			<li class="twitter">
                            <a itemprop="sameAs" href="http://twitter.com/GhanaNewsAgency" title="Follow us on Twitter">
                                <span>Follow us on Twitter</span>
                            </a>
                        </li>
             			<li class="rss"><a href="rss.php" title="Subscribe to our RSS feed"><span>Subscribe to our RSS feed</span></a></li>
             		</ul>
                </div>
                <div class="clear"></div>
            </li>
            <li id="keyword-cloud">
                <h1></h1>
            </li>
        </ul>
        <script type="text/javascript" src="min/combined.js"></script>
        
        <script type="text/javascript">

            //------------------------------------------------------------------------------//

            $(document).ready(function () {
                //alert('ok');
                function showFacebookLikeBox() {
                    var fbl = $('#fblike').show();
                    fbl.find('a.close').click(function (e) {
                        e.preventDefault();
                        $.modal.close();
                    });
                    $.modal.open();
                    $.modal.data = fbl;
                    $.modal.fill();
                    $.cookie.set({
                        fblikeshown: true
                    },{
                        expire: 24 * 60
                    });
                }

                var tid = window.setTimeout(function () {
                    var shown = $.cookie.get('fblikeshown');
                    //alert('fblikeshown: '+shown);
                    if ($('body.full-view').exists() && !shown) {
                        //showFacebookLikeBox();
                    }
                    //$.cookie.unset('fblikeshown');
                }, 5000);
            });

            //------------------------------------------------------------------------------//

        </script>
    </body>
</html>