<!doctype html>
<html>
    <head>
			<meta name="robots" content="noarchive">
   			<meta charset="utf-8">
    		<meta http-equiv="X-UA-Compatible" content="IE=edge">
    		<meta name="description" content="By Yussif Ibrahim, GNA&nbsp; &nbsp; &nbsp;

Kumasi, Oct. 27, GNA – The Private Sector
Federation (PEF) is embarking on a nationwide consultation with Medium and
Small-Scale Enterprises (MSEs) to solicit their views on tax reforms and the
impact on their businesses.

The move is to expose them to the tax laws,
their obligations under the law and collate their views and challenges to form
the basis to push for a favourable tax regime for the sector.&nbsp; 

Four zonal consultative workshops are
">
    		<meta name="keywords" content="By, Yussif, Ibrahim, GNA, nbsp, nbsp, nbsp, Kumasi, Oct, 27, GNA, The, Private, Sector, Federation, PEF, is, embarking, on, a, nationwide, consultation, with, Medium, and, Small, Scale, Enterprises, MSEs, to, solicit, their, views, on, tax, reforms, and, the, impact, on, their, businesses, The, move, is, to, expose, them, to, the, tax, laws, their, obligations, under, the, law, and, collate, their, views, and, challenges, to, form, the, basis, to, push, for, a, favourable, tax, regime, for, the, sector, nbsp, Four, zonal, consultative, workshops, are, ">
    		<meta name="viewport" content="width=device-width, initial-scale=1">
			<meta name="google-translate-customization" content="ed4e15358d21bc05-cdb86c6b2a6a0bd0-gdff7727f8d39ef2a-13">
			<meta property="fb:pages" content="547130695310674">
			<!--<meta property="fb:app_id" content="219686184722673"/>-->
			<meta property="fb:admins" content="539319879">
			<meta property="og:type" content="article">
<meta property="og:author" content="Ghana News Agency">
<meta property="og:title" content="PEF solicits views of MSEs on tax reforms">
<meta property="og:url" content="http://www.ghananewsagency.org/economics/pef-solicits-views-of-mses-on-tax-reforms-140696">
<meta property="og:image" content="http://www.ghananewsagency.org/images/logo.gif">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@FreshNews_Ghana">
<meta property="twitter:description" content="By Yussif Ibrahim, GNA&nbsp; &nbsp; &nbsp;

Kumasi, Oct. 27, GNA – The Private Sector
Federation (PEF) is embarking on a nationwide consultation with Medium and
Small-Scale Enterprises (MSEs) to solicit their views on tax reforms and the
impact on their businesses.

The move is to expose them to the tax laws,
their obligations under the law and collate their views and challenges to form
the basi">
<meta property="twitter:creator" content="@GHANANEWSAGENCY">
<meta itemprop="datePublished" content="2018-10-27 13:51:28">

			<base href="http://www.ghananewsagency.org/" target="_self">
			<title>PEF solicits views of MSEs on tax reforms | Ghana News Agency (GNA)</title>
			<link rel="stylesheet" type="text/css" href="min/combined.css" media="screen">
			<link rel="shortcut icon" type="image/gif" href="http://www.ghananewsagency.org/favicon.gif">
			<link rel="alternate" type="application/rss+xml" title="GNA News Feed" href="http://www.ghananewsagency.org/rss.php">
			<link rel="amphtml" href="http://www.ghananewsagency.org/economics/pef-solicits-views-of-mses-on-tax-reforms-140696-amp.html">

  			<link itemprop="url" href="http://www.ghananewsagency.org">
  			
  			<script type="text/javascript">
				//	GTM Data Layer Object
  				dataLayer = [];
  			</script>
  			
  			<script async="async" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
			<script>
				(adsbygoogle = window.adsbygoogle || []).push({
					google_ad_client: "ca-pub-4899651957500650",
					enable_page_level_ads: true
				});
			</script>

			<style type="text/css">
				#topstories .content .text p {
				    padding: 0px 5px 5px 5px !important;
				    margin-bottom: 12px;
				}
				#topstories .content .text p:empty {
				    display: none;
				}
				#topstories .content .text a {
				    color: #06c!important;
				}
				#topstories .content .text a:hover {
				    color: #09c!important;
				    text-decoration: none;
				}
			</style>
		</head>
    <body itemscope itemtype="http://schema.org/Organization">
        <script type="text/javascript">
            /** Google Tag Manager */
            (function(w, d, s, l, i)
            {
                w[l] = w[l] || [];
                w[l].push(
                    {
                        'gtm.start': new Date().getTime(),
                        event: 'gtm.js'
                    }
                );
                var f = d.getElementsByTagName(s)[0],
                    j = d.createElement(s),
                    dl = l != 'dataLayer' ? '&l='+l : '';
                    j.async = true;
                    j.src = '//www.googletagmanager.com/gtm.js?id='+i+dl;
                    f.parentNode.insertBefore(j, f);
            })(window, document, 'script', 'dataLayer', 'GTM-W47LLL');
        </script>
        <!-- Google Tag Manager -->
        <noscript>
            <iframe src="//www.googletagmanager.com/ns.html?id=GTM-W47LLL" height="0" width="0" style="display:none;visibility:hidden"></iframe>
        </noscript>
        <!-- End Google Tag Manager -->

        <div id="fb-root"></div>
        <!--// FB Like -->
        <div id="fblike">
            <!--INFOLINKS_OFF-->
            <div class="info">
                <h2>Like our Facebook page</h2>
                <p>For authentic and reliable news every hour.</p>
            </div>
            <div
                class="fb-like"
                data-href="https://www.facebook.com/pages/Ghana-News-Agency/153882108007481"
                data-layout="standard"
                data-action="like"
                data-show-faces="true"
                data-share="false">
            </div>
            <a class="close">&times;</a>
            <!--INFOLINKS_ON-->
        </div>
        <!-- FB Like //-->
        <div id="top">
            <li id="header">
                <div class="wrapper">
                    <h1 id="logo" class="cleanlist"><a href="http://www.ghananewsagency.org/" title="Ghana News Agency"><img src="images/gna-logo-blue-icon.png" alt=""></a></h1>
<h2 id="logo-heading" itemprop="name">Ghana News Agency</h2>
<div class="social cleanlist">
				<span class="fb-like">
					
						<fb:like href="http://www.facebook.com/pages/Ghana-News-Agency/153882108007481" send="false" layout="button_count" width="100" show_faces="false" font="verdana"></fb:like>
					
				</span>
				<a class="socicon icon-facebook" itemprop="sameAs" href="http://www.facebook.com/pages/Ghana-News-Agency/153882108007481" title="Join us on Facebook">
				</a>
				<a class="socicon icon-twitter" itemprop="sameAs" href="http://twitter.com/FreshNews_Ghana" title="Follow us on Twitter">
				</a>
				<a class="socicon icon-rss" href="http://www.ghananewsagency.org/rss.php" title="Subscribe to our RSS feed">
				</a>
			<div id="google_translate_element"></div>
		</div>
<button id="small-menu">Menu</button>
<div id="location"><a href="http://www.ghananewsagency.org/economics" title="Economics">Economics</a>
</div>
                </div>
            </li>
            <div class="clear"></div>
            <li id="menu" data-open="false">
                <div id="top-banners">
                                        <!--// Yahoo! Ad -->
                    <!-- <script id="mNCC" language="javascript">
                        medianet_width = '728';
                        medianet_height = '90';
                        medianet_crid = '822545443';
                    </script>
                    <script id="mNSC" src="http://contextual.media.net/nmedianet.js?cid=8CUUVEHF6" language="javascript"></script> -->
                </div>
                <ul class="nav">
                    <li class="inactive"><h1><a href="http://www.ghananewsagency.org/" title="Home">Home</a></h1></li>
<li class="active"><h1><a href="http://www.ghananewsagency.org/economics" title="Economics">Economics</a></h1></li>
<li class="inactive"><h1><a href="http://www.ghananewsagency.org/politics" title="Politics">Politics</a></h1></li>
<li class="inactive"><h1><a href="http://www.ghananewsagency.org/health" title="Health">Health</a></h1></li>
<li class="inactive"><h1><a href="http://www.ghananewsagency.org/social" title="Social">Social</a></h1></li>
<li class="inactive"><h1><a href="http://www.ghananewsagency.org/human-interest" title="Human Interest">Human Interest</a></h1></li>
<li class="inactive"><h1><a href="http://www.ghananewsagency.org/sports" title="Sports">Sports</a></h1></li>
<li class="inactive"><h1><a href="http://www.ghananewsagency.org/science" title="Science">Science</a></h1></li>
<li class="inactive"><h1><a href="http://www.ghananewsagency.org/entertainment" title="ENTERTAINMENT">ENTERTAINMENT</a></h1></li>
<li class="inactive"><h1><a href="http://www.ghananewsagency.org/education" title="Education">Education</a></h1></li>
<li class="inactive"><h1><a href="http://www.ghananewsagency.org/features" title="Features">Features</a></h1></li>
<li class="inactive"><h1><a href="http://www.ghananewsagency.org/world" title="World">World</a></h1></li>
<li class="inactive"><h1><a href="http://www.ghananewsagency.org/africa" title="Africa">Africa</a></h1></li>
                </ul>
                <div class="clear"></div>
            </li>
            <div class="clear"></div>
        </div>
        <div class="clear"></div>

            <li id="body">
                <div class="wrapper">
                    <ul id="left">
                                                <div class="clear"></div>
                        <li id="topstories">
                            <div class="content list">
			<div class="text" itemscope="itemscope" itemtype="http://schema.org/NewsArticle">
				<!-- google_ad_section_start -->
				<a href="print/140696" target="_blank" id="printable" title="Printable Version">Print</a>
				<div class="adsense content-top">
					<script async="async" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4899651957500650" data-ad-slot="8135606520" data-ad-format="auto"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>

				</div>
				<h4 class="story-date">Saturday 27th October, 2018</h4>
				<h2><a href="http://www.ghananewsagency.org/economics/pef-solicits-views-of-mses-on-tax-reforms-140696" title="PEF solicits views of MSEs on tax reforms" itemprop="headline">PEF solicits views of MSEs on tax reforms</a></h2>
				<div class="clear"></div>
				
				<span style="display:none" itemprop="description">By Yussif Ibrahim, GNA&nbsp; &nbsp; &nbsp;

Kumasi, Oct. 27, GNA – The Private Sector
Federation (PEF) is embarking on a nationwide consultation with Medium and
Small-Scale Enterprises (MSEs) to solicit their views on tax reforms and the
impact on their businesses.

The move is to expose them to the tax laws,
their obligations under the law and collate their views and challenges to form
the basi</span>
				<div itemprop="articleBody"><p class="MsoNormal" style="text-align:justify"><span style="font-family: Tahoma, sans-serif; font-size: 11pt;"><b>By Yussif Ibrahim, GNA</b></span><span style="font-family: Tahoma, sans-serif; font-size: 11pt;"><b>&nbsp; &nbsp;</b> &nbsp;</span></p>

<p class="MsoNormal" style="text-align:justify"><span style="font-size:11.0pt;
font-family:&quot;Tahoma&quot;,sans-serif">Kumasi, Oct. 27, GNA – The Private Sector
Federation (PEF) is embarking on a nationwide consultation with Medium and
Small-Scale Enterprises (MSEs) to solicit their views on tax reforms and the
impact on their businesses.</span></p>

<p class="MsoNormal" style="text-align:justify"><span style="font-size:11.0pt;
font-family:&quot;Tahoma&quot;,sans-serif">The move is to expose them to the tax laws,
their obligations under the law and collate their views and challenges to form
the basis to push for a favourable tax regime for the sector.&nbsp; </span></p>

<p class="MsoNormal" style="text-align:justify"><span style="font-size:11.0pt;
font-family:&quot;Tahoma&quot;,sans-serif">Four zonal consultative workshops are
consequently being held for MSEs across the 10 regions by the PEF, with support
from the Open Society Initiative for West Africa.</span></p>

<p class="MsoNormal" style="text-align:justify"><span style="font-size:11.0pt;
font-family:&quot;Tahoma&quot;,sans-serif">Fifty participants from the Ashanti and Brong
Ahafo regions have attended the middle belt edition in Kumasi.</span></p>

<p class="MsoNormal" style="text-align:justify"><span style="font-size:11.0pt;
font-family:&quot;Tahoma&quot;,sans-serif">Nana Osei Bonsu, the Chief Executive Officer
of PEF, said every business had the responsibility to pay tax but the burden on
MSEs could be detrimental to their survival if implemented across all sectors
flatly.</span></p>

<p class="MsoNormal" style="text-align:justify"><span style="font-size:11.0pt;
font-family:&quot;Tahoma&quot;,sans-serif">He explained that 25 per cent of tax liability
on a small business was not the same as a huge conglomerate and there was,
therefore, the need to design tax policies to suit various categories of
businesses.</span></p>

<p class="MsoNormal" style="text-align:justify"><span style="font-size:11.0pt;
font-family:&quot;Tahoma&quot;,sans-serif">He said it was also important to review the
current system to make it friendlier to MSEs as that would ensure voluntary
compliance.</span></p>

<p class="MsoNormal" style="text-align:justify"><span style="font-size:11.0pt;
font-family:&quot;Tahoma&quot;,sans-serif">The workshop, he noted, formed part of PEF’s
commitment to encourage MSEs to pay taxes to the State by collating the
concerns of participants for onward submission to policy makers for
consideration.</span></p>

<p class="MsoNormal" style="text-align:justify"><span style="font-size:11.0pt;
font-family:&quot;Tahoma&quot;,sans-serif">He said all concerns to be raised would form
the basis to dialogue with government for a tax system that would ensure
businesses paid commensurate taxes in line with their incomes.</span></p>

<p class="MsoNormal" style="text-align:justify"><span style="font-size:11.0pt;
font-family:&quot;Tahoma&quot;,sans-serif">He indicated that the MSEs were already
grappling with numerous challenges such as high cost of doing business and high
interest rates on loans and called for flexible tax systems to enable them grow
their businesses.</span></p>

<p class="MsoNormal" style="text-align:justify"><span style="font-size:11.0pt;
font-family:&quot;Tahoma&quot;,sans-serif">GNA</span></p></div>
				<div class="clear"></div>
				<input type="hidden" name="IL_IN_TAG" value="1">
				<div class="clear"></div>
				<!-- Go to www.addthis.com/dashboard to customize your tools -->
				<div class="addthis_native_toolbox"></div>
				<div class="clear"></div>
				<!-- google_ad_section_end -->
				<div class="adsense content-bottom">
					<script async="async" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4899651957500650" data-ad-slot="2089072923" data-ad-format="auto"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>

				</div>
			</div>
			<div class="clear"></div>
			<!-- <div class="matched-content">
				<script async="true" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
				matched-content-responsive
				<ins class="adsbygoogle"
				     style="display:block"
				     data-ad-client="ca-pub-4899651957500650"
				     data-ad-slot="2463403321"
				     data-ad-format="autorelaxed"></ins>
				<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
			</div>
			<div class="clear"></div> -->
		</div>
                        </li>
                        <!--INFOLINKS_OFF-->
                        <li class="footer-banner">
                                                    </li>
                    </ul>
                    <ul id="right">
                                                <li class=="adsense-right adsense content-right">
                            <script async="async" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4899651957500650" data-ad-slot="3786132128" data-ad-format="auto"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
                        </li>
                        <li class="newsmakers" bind="newsmakers">
                            <h1>NEWSMAKERS</h1>
<ul>
			<li><h2><a href="http://www.ghananewsagency.org/social/lebanese-rape-suspect-bail-application-ruling-set-for-january-15-127235" title="Lebanese rape suspect bail application ruling set for January 15">Lebanese rape suspect bail application ruling set for January 15</a></h2></li>
<li><h2><a href="http://www.ghananewsagency.org/social/ghana-immigration-service-has-no-intention-of-exploiting--127256" title="Ghana Immigration Service has no intention of exploiting ">Ghana Immigration Service has no intention of exploiting </a></h2></li>
<li><h2><a href="http://www.ghananewsagency.org/social/western-regional-fire-service-worried-about-false-alarm-127307" title="Western Regional Fire Service worried about false alarm">Western Regional Fire Service worried about false alarm</a></h2></li>
<li><h2><a href="http://www.ghananewsagency.org/social/pope-francis-urge-nations-to-resolve-disputes-through-negotiations-127262" title="Pope Francis urge nations to resolve disputes through negotiations">Pope Francis urge nations to resolve disputes through negotiations</a></h2></li>
<li><h2><a href="http://www.ghananewsagency.org/sports/gba-announces-three-world-titles-for-ghanaian-boxers-127222" title="GBA announces three world titles for Ghanaian boxers">GBA announces three world titles for Ghanaian boxers</a></h2></li>

		</ul>
                        </li>
                        <li class="newsmakers">
                            <!-- <h1>RECOMMENDED</h1> -->
                            <!-- <div id="addthis_mostread"></div> -->
                            <div class="addthis_recommended_horizontal"></div>
                        </li>
                        <li class="adsense-right">
                                                        <!--// Yahoo! Ad -->
                            <script id="mNCC" language="javascript">
                                medianet_width = '336';
                                medianet_height = '280';
                                medianet_crid = '397883780';
                            </script>
                            <script id="mNSC" src="http://contextual.media.net/nmedianet.js?cid=8CUUVEHF6" language="javascript"></script>
                        </li>
                                                <!-- ad -->

                        <!-- end ad -->
                        <!-- <li class="newsmakers">
                            <h1>MOST READ</h1>
                            <div id="addthis_mostread"></div>
                        </li> -->
                        <li class="ad" id="banner-right-bottom">
			<a href="http://www.ghananewsagency.org/assets/files/gifmis---public-notice-(payroll)-final.jpg" title="GIFMIS ad" target="_blank"><img src="assets/images/img_20180705_162857_820.jpg" alt="GIFMIS ad"></a>
		</li>
                        <li style="max-width:300px;max-height:600px;background:#fff;text-align:center">
                                                        <!-- <script id="mNCC" language="javascript">
                                medianet_width = '300';
                                medianet_height = '600';
                                medianet_crid = '751987226';
                            </script>
                            <script id="mNSC" src="http://contextual.media.net/nmedianet.js?cid=8CUUVEHF6" language="javascript"></script> -->
                        </li>
                    </ul>
                </div>
            </li>

            <div class="clear"></div>
            <li id="footer">
                <div class="wrapper">
                    <ul>
                        <li class="archives"><h2><a href="http://www.ghananewsagency.org/archives/gna-news-archives" title="News Archive">News Archive</a></h2></li>
                        <li bind="about-gna"><h2><a href="http://www.ghananewsagency.org/about-gna" title="About GNA">About GNA</a></h2></li>
                        <li bind="contact-gna"><h2><a href="http://www.ghananewsagency.org/contact-gna" title="Contact Us">Contact Us</a></h2></li>
                        <li class="advertise" bind="advertise-on-gna"><h2><a href="http://www.ghananewsagency.org/advertise-on-gna" title="Advertise on GNA">Advertise on GNA</a></h2></li>
                        <li bind="disclaimer-notice"><h2><a href="http://www.ghananewsagency.org/disclaimer-notice" title="Disclaimer">Disclaimer</a></h2></li>
                        <li class="home"><h2><a href="http://www.ghananewsagency.org/" title="Home">Home</a></h2></li>
                        <li class="parliament"><h2><a href="http://www.parliament.gh/" title="Parliament">Parliament</a></h2></li>
                        <div class="clear"></div>
                    </ul>
                    <div class="copyright">
                        <a href="http://www.ghananewsagency.org/" title="Home"><img src="images/logo-footer.gif" alt=""></a> &copy;2012 Ghana News Agency
                    </div>
                    <div class="clear"></div>
                    <ul class="social cleanlist">
             			<li class="facebook"><a href="http://www.facebook.com/pages/Ghana-News-Agency/153882108007481" title="Join us on Facebook"><span>Join us on Facebook</span></a></li>
             			<li class="twitter">
                            <a itemprop="sameAs" href="http://twitter.com/GhanaNewsAgency" title="Follow us on Twitter">
                                <span>Follow us on Twitter</span>
                            </a>
                        </li>
             			<li class="rss"><a href="rss.php" title="Subscribe to our RSS feed"><span>Subscribe to our RSS feed</span></a></li>
             		</ul>
                </div>
                <div class="clear"></div>
            </li>
            <li id="keyword-cloud">
                <h1></h1>
            </li>
        </ul>
        <script type="text/javascript" src="min/combined.js"></script>
        
        <script type="text/javascript">

            //------------------------------------------------------------------------------//

            $(document).ready(function () {
                //alert('ok');
                function showFacebookLikeBox() {
                    var fbl = $('#fblike').show();
                    fbl.find('a.close').click(function (e) {
                        e.preventDefault();
                        $.modal.close();
                    });
                    $.modal.open();
                    $.modal.data = fbl;
                    $.modal.fill();
                    $.cookie.set({
                        fblikeshown: true
                    },{
                        expire: 24 * 60
                    });
                }

                var tid = window.setTimeout(function () {
                    var shown = $.cookie.get('fblikeshown');
                    //alert('fblikeshown: '+shown);
                    if ($('body.full-view').exists() && !shown) {
                        //showFacebookLikeBox();
                    }
                    //$.cookie.unset('fblikeshown');
                }, 5000);
            });

            //------------------------------------------------------------------------------//

        </script>
    </body>
</html>